¿Actualizar o no WordPress a la 2.9?

WordPress ha lanzado la versión 2.9 y muchos bloggers se plantean hacerlo por incompatibilidades. ¿Hacerlo o esperar?

Este pasado fin de semana veía la luz la versión 2.9 de WordPress, el gestor de contenidos favorito entre los bloggers y bajo el que funcionan muchos blogs, entre ellos Bloguismo. Con cada versión de WordPress que sale a la luz son muchos los que tienen la filosofía de no actualizar hasta que salga una versión 2.9.1 que solucione las primeras incompatibilidades. ¿Qué hacer?

En el caso de WordPress 2.9 personalmente tuve problemas con un plugin concreto (Simple Tags), si bien como bien escribieron en AyudaWordPress ya existe solución para ello. Generalmente son los propios creadores de plugins los que deben ir testeando nuevas betas del producto y adaptar su plugin para que cuando salga la versión final poder sacar una actualización y evitar problemas, pero no siempre es así.

Alguna vez he tenido que ver cómo un plugin imprescindible para alguno de mis blogs dejaba de ser actualizado y por tanto probablemente incompatible a largo plazo con futuras versiones de WordPress. Creo que por ese problema WordPress ha anunciado los plugins canónicos, soportados por la comunidad y no por un desarrollador.

Por tanto, ¿qué hacer? Bajo mi punto de vista y después de haber actualizado ya 6 ó 7 blogs completamente distintos a la 2.9 es que te arriesgues, y si tienes algún problema lo comentes, porque con casi toda seguridad estará documentado. Cuéntame en los comentarios si ya has actualizado tu blog…

PD: En Bloguismo he tenido un problema al actualizar, el panel de administración me decía que no tenía permisos suficientes. La solución me la dio Pjorge y está en Error al actualizar a WordPress 2.9: No tienes autorización para acceder a esta página

Tagged with
  1. Yo no he tenido ningún tipo de problema en la actualización. Eso sí, he tenido que actualizar dos veces, una en inglés y otra en castellano, no sé por qué, pero ahora todo va bien…

    Un saludo.

  2. Yo aun no lo he hecho. Vi que el plugin de Simple Tags daba problemas y no lo hice. Leí la solución y no me gusta nada eso de tener que tocar código para hacerlo. Cuando vea que sale una actualización del plugin actualizaré, no tengo problemas con la versión que tengo ahora.
    Si saliera algún problema de seguridad que nos recomiendan actualizar a la 2.9 lo haría inmediatamente, pero como no es el caso, esperaré 🙂

    Un saludo!

  3. Anda, alegra la vida y Feliz Navidad. A ver si te gusta esto más que el turrón, Un abrazo

    http://blogs.lavozdegalicia.es/manuelguisande/2009/12/14/contra-la-competencia-desleal-reyes-si-noel-no/

    • Bori, ¡fantástico!

      Álvaro, quizá salga una 2.9.1 pronto, veremos qué pasa…

      Manuel, qué curioso verte por aquí, saludos de otro gallego 😉

  4. Además del problema con Simple Tags, al que ya he solucionado, después de actualizar a WP 2.9 dejé de recibir los backups automáticos a mi email del plugin WordPress Database Backup.
    ¿A alguien más le ha pasado?

  5. Me he decidido a actualizar, que lo de modificar el plugin de Simple Tags era realmente fácil.
    También me ha pasado lo de que no tenía permisos y también se soluciona fácil gracias al enlace que has puesto 🙂

  6. Hola, desde que actualice a la versión 2.9 de mi blog, las entradas programadas siempre me aparecen como perdidas.

    Saludos,

  7. A mi también me sucede lo mismo que a Daniel. Y tampoco he podido solucionar lo del plugin WP Database Backup. En realidad el plugin trabaja si realizo los backups manualmente pero cuando los programo para que me descargue por ejemplo un backup diario no funciona. Tendrá algo que ver con cron?

  8. Por lo menos parece que ya hay un parche para el problema de los posts programados:

    http://ayudawordpress.com/3-fallos-en-wordpress-2-9-y-parche-que-los-soluciona/

  9. Yo he tenido este fallo: http://docs.shopplugin.net/CURLPROTO_FILE_Cannot_Be_Activated

    que se soluciona subiendo el php a versión PHP 5.2.12.

  10. El problema relacionado a la perdida de entradas programadas, ya está resuelto.

    Gracias

    Saludos,

  11. ¿Actualizar o no WordPress a la 2.9? « AulaTIC 24-12-2009, 11:35

    […] ¿Actualizar o no WordPress a la 2.9?. […]

Comments are closed.

Shares
Share This

Share This

Share this post with your friends!